Zum Inhalt

Veranstaltungstermine in den Plan setzen

Für das manuelle Setzen der unverplanten Unterrichtstermine steht Ihnen im Programmbereich Stundenplan ein grafischer Planeditor zur Verfügung, mit dem Sie per Drag & Drop die erstellten Unterrichtstermine in das Planungsfenster ziehen und bereits gesetzte Termine tauschen und verschieben können.

Begleitend dazu können Sie im Detailfenster Unverplant eine Überschneidungsprüfung für Unterrichtstermine und Stundenplanpositionen aktivieren. Mit dieser Funktion können Sie in Echtzeit prüfen und anzeigen lassen, welche Planpositionen für einen ausgewählten Unterrichtstermin zur Verfügung ste-hen und welche Unterrichtstermine für eine ausgewählte Planposition in Frage kommen.

Damit Sie die Funktionen des grafischen Planeditors für das Setzen nutzen können, müssen Sie eine der Basisansichten aufrufen, die das Teilfenster „Planungsfenster“ anzeigt. Wir würden Ihnen an dieser Stelle den Aufruf der Basisansicht „Ein Plan“ empfehlen. In dieser Ansicht sehen Sie nur das Planungs-fenster sowie das aktivierte Zusatzfenster. Um diese Basisansicht aufzurufen, gehen Sie bitte folgendermaßen vor:

  1. Blättern Sie im Menüband zur Registerkarte „Ansicht“.
  2. Klicken Sie in der Menügruppe „Anordnung“ auf die Schaltfläche Ein Plan.

Im Programmfenster erscheint nun das Planungsfenster sowie das aktivierte Detailfenster.

In der Ansicht ``Ein Plan`` steht Ihnen ein grafischer Planeditor mit vielfältigen Funktionen zur Verfügung
In der Ansicht ``Ein Plan`` steht Ihnen ein grafischer Planeditor mit vielfältigen Funktionen zur Verfügung

Falls nach dem Wechsel der Basisansicht nicht das Zusatzfenster Unverplant aktiviert ist, rufen Sie dieses bitte auf. Klicken Sie dazu bitte im Teilfenster Detailbereich auf die Schaltfläche Unverplant. Im oberen Bereich dieses Zusatzfensters sehen Sie eine Liste mit den unverplanten Terminen des aufgerufenen Stundenplans. Aus dem „Unverplant“-Fenster setzen Sie Ihre Termine per Drag & Drop in das Planungsfenster.

Im Prinzip können Sie jetzt direkt damit beginnen die Termine aus dieser Liste mittels Drag & Drop an die gewünschten Positionen im Planfenster zu ziehen. Wir möchten Ihnen vorher aber noch zeigen, wie Sie schnell bestimmte Einzelpläne aufrufen, das Programmfenster optimal anpassen und die Überschneidungsprüfung für Termine und Positionen aktivieren können.

Einzelpläne schnell aufrufen

Im Bereich Auswahl-Fenster haben Sie bereits die Möglichkeit kennengelernt, Einzelpläne und Plangruppen über das Dialogfenster Auswahl aufzurufen. Außerdem stehen Ihnen für den schnellen Aufruf bestimmter Klassen-, Lehrer- und Raumpläne in der Menügruppe Start|Inhalt wechseln die Schaltflächen Klasse, Lehrer und Raum zur Verfügung.

Um mit den genannten Schaltflächen einen bestimmten Einzelplan aufzurufen, gehen Sie bitte folgendermaßen vor:

  1. Klicken Sie auf die untere Hälfte einer der drei Schaltflächen.
  2. Wählen Sie den gewünschten Eintrag aus dem Aufklappmenü. Der gewählte Einzelplan wird im Planungsfenster angezeigt.
Aufruf Einzelpläne über Schaltflächen
Aufruf Einzelpläne über Schaltflächen

Programmfenster optimieren

Damit das Setzen der Unterrichtstermine schnell und komfortabel von der Hand geht, können Sie die Anordnung und Aufteilung der beiden Teilfenster flexibel an Ihre Bedürfnisse anpassen. In den folgenden Abschnitte erfahren Sie, wie Sie den Anzeigebereich des Zusatzfensters vergrößern und die Aufteilung des Programmfensters zwischen Zusatz- und Planungsfenster variieren können.

Detailbereich - Unverplant
Detailbereich - Unverplant

Anzeigebereich des „Unverplant“-Fensters verlängern

Im Teilfenster Detailbereich wird jeweils das aktivierte Unterfenster oben im Anzeigebereich geöffnet. Unterhalb des aktivierten Detailfensters werden die Titelbalken der anderen verfügbaren Detailfenster eingeblendet. Sie können den Anzeigebereich des aktivierten Detailfensters nach unten hin verlängern, indem Sie die Titelbalken der anderen Zusatzfenster aus dem Anzeigebereich schieben Um den Anzeigebereich des „Unverplant“-Fensters nach unten zu verlängern, gehen Sie bitte folgendermaßen vor:

  1. Bewegen Sie den Mauszeiger über die untere Begrenzungsleiste des „Unverplant“-Fensters: der Mauszeiger verwandelt sich in ein Doppelpfeilsymbol.
  2. Drücken Sie anhaltend die linke Maustaste und ziehen Sie die Begren-zungsleiste des „Unverplant“-Fensters an das untere Ende des Detailbereichs.

Das „Unverplant“-Fenster nimmt nun fast den ganzen Raum des Detailbereichs ein. Unterhalb des „Unverplant“-Fensters ist eine schmale Menüleiste zu erkennen mit 6 Schaltflächen für den Aufruf der einzelnen Zusatzfenster.

Hinweis

Verlängern Sie den Anzeigebereich des „Unverplant“-Fensters bei Bedarf nach unten. Dadurch haben Sie deutlich mehr unverplante Unterrichtstermine im Blick als mit dem Standard-Anzeigebereich.

Wenn die Titelbalken der ausgeblendeten Zusatzfenster wieder im Teilfenster angezeigt werden sollen, führen Sie bitte folgende Schritte aus.

  1. Bewegen Sie den Mauszeiger über die untere Begrenzungsleiste des „Unverplant“-Fensters: der Mauszeiger verwandelt sich in ein Doppelpfeil-symbol.
  2. Drücken Sie anhaltend die linke Maustaste und ziehen Sie die Begrenzungsleiste des „Unverplant“-Fensters solange nach oben bis alle Titel-balken wieder zu sehen sind.
  3. Lassen Sie die Linke Maustaste an der gewünschten Sprungstelle des „Unverplant“-Fensters los.

Der Anzeigebereich des „Unverplant“-Fensters wird nun wieder in der Stan-dardgröße dargestellt.

Breite des „Unverplant“-Fensters anpassen

Sie können den Anzeigebereich des „Unverplant“-Fensters nicht nur verlän-gern, sondern auch in der Breite anpassen. Wenn Sie die Breite des „Unver-plant“-Fensters vergrößern, steht mehr Raum für die Darstellung der Spalten-werte der Terminliste zur Verfügung.

Um die Breite des „Unverplant“-Fensters zu vergrößern, gehen Sie bitte folgendermaßen vor:

  1. Bewegen Sie den Mauszeiger über die seitliche Begrenzungsleiste zum Planungsfenster: der Mauszeiger verwandelt sich in ein Doppelpfeil-Symbol.
  2. Drücken Sie anhaltend die linke Maustaste und ziehen Sie die Begren-zungsleiste des „Unverplant“-Fensters solange nach rechts bis Sie die gewünschte Fensterbreite erreicht haben.
  3. Lassen Sie die Linke Maustaste an der gewünschten Sprungstelle des „Un-verplant“-Fensters los.

Der Detailbereich nimmt jetzt einen größeren Bereich des Programmfensters ein.

Hinweis

Verbreitern Sie den Anzeigebereich des „Unverplant“-Fensters bei Bedarf. Dadurch erzielen Sie eine deutlich übersichtlichere Darstellung der Terminin-formationen als mit der Standardbreite.

Wenn Sie umgekehrt die Breite des Planungsfensters wieder vergrößern möchten, verschieben Sie die Begrenzungsleiste einfach in die entgegengesetzte Richtung.

Überschneidungsprüfung aktivieren

Bevor Sie mit dem Setzen Ihrer unverplanten Termine beginnen, sollten Sie die verfügbaren Überschneidungsprüfungen aktivieren. Dabei stehen Ihnen zwei Richtungen der Prüfung zur Verfügung.

  • Sie können für jede Planposition prüfen lassen, welche unverplanten Ter-mine dafür in Frage kommen.
  • Sie können für jeden unverplanten Termin anzeigen lassen, welche Planpo-sitionen dafür zur Verfügung stehen.

Bei beiden Varianten können Sie sich auf Wunsch jeweils anzeigen lassen, wa-rum ein bestimmter Termin bzw. eine bestimmte Position nicht zur Verfügung steht. Alle beanstandeten Überschneidungen betreffen dabei immer die Teilnehmer eines Termins.

Im Folgenden sollen beide Prüfungsvarianten gesondert vorgestellt werden.

Nach passenden Terminen suchen

Um für eine bestimmte Planposition anzeigen zu lassen, welche unverplanten Termine in Frage kommen, gehen Sie bitte folgendermaßen vor:

  1. Setzen Sie im „Unverplant“-Fenster den Haken im Kontrollkästchen vor „Passende Termine“.
  2. Klicken Sie auf die zu besetzende Position im Planungsfenster des aufgerufenen Stundenplans.

In der Terminliste des „Unverplant“-Fensters werden nun alle Einträge mit einem Blitzsymbol markiert, für die ein Zeitkonflikt auf der markierten Planposi-tion festgestellt wurde. Alle Termine, die an diese Position gesetzt werden können, sind durch ein graues Rautensymbol gekennzeichnet.

Um zu sehen, welche Zeitkonflikte den beanstandeten Terminen zugrunde liegen, markieren Sie bitte im „Unverplant“-Fenster einen der mit einem Blitzsymbol gekennzeichneten Termine. Im Anzeigefenster „Zeitkonflikte“, das sich unterhalb der Terminliste befindet, werden daraufhin die zugehörigen Überschneidungsinformationen eingeblendet. Der angezeigte Text ist dabei immer in der folgenden Form aufgebaut. Eine erste Zeile zeigt die Kürzel der Teilnehmer, die den Konflikt verursachen. Eine zweite Zeile enthält die Grunddaten des konfligierenden Termins: Klasse, Fach, Terminbeginn, weitere zugewiesene Teilnehmer. Vor der zweiten Zeile weist ein abwärts gerichteter Pfeil in der Form eines Blitzes auf die bestehende Überschneidung hin.

Die Überschneidungsprüfung „Passende Termine“ zeigt an, welche Termine auf bestimmte im Planungsfenster markierte Positionen passen
Die Überschneidungsprüfung „Passende Termine“ zeigt an, welche Termine auf bestimmte im Planungsfenster markierte Positionen passen

Die Schaltfläche Veranstaltung, die unterhalb der Liste der unverplanten Termine angebracht ist, gibt Ihnen Gelegenheit bei Bedarf das Dialogfenster zur Bearbeitung der Termindaten des unverplanten Termins aufzurufen, um die beanstandeten Überschneidungen ggf. zu beseitigen.

Nach passenden Planpositionen suchen

Um für einen bestimmten unverplanten Termin anzeigen zu lassen, welche Planpositionen zur Verfügung stehen, führen Sie bitte folgende Schritte aus:

  1. Setzen Sie im „Unverplant“-Fenster den Haken im Kontrollkästchen vor „Positionskonflikte“.
  2. Markieren Sie den zu setzenden Unterrichtstermin in der Terminliste.

Im Planungsfenster werden alle Planpositionen farbig hervorgehoben, auf denen ein Zeitkonflikt mit dem markierten Unterrichtstermin festgestellt wurde. In den Terminfeldern der beanstandeten Planpositionen wird außerdem eine Infozeile mit Überschneidungsinformationen eingeblendet. Die Zeile zeigt die Kürzel der Teilnehmer die den Konflikt verursachen sowie die Anzahl der Konflikte, die durch diese Teilnehmer verursacht wird.

Die Überschneidungsprüfung „Positionskonflikte“ weist auf unpassende Positionen für im „Unverplant“-Fenster markierte Termine hin.
Die Überschneidungsprüfung „Positionskonflikte“ weist auf unpassende Positionen für im „Unverplant“-Fenster markierte Termine hin.

Hinweis

Sie können die Farbe mit der die unpassenden Positionen im „Planungsfenster hervorgehoben werden in den Programmoptionen individuell einstellen. Gehen Sie dazu bitte folgendermaßen vor:

  1. Blättern Sie im Menüband zur Registerkarte Extras.
  2. Klicken Sie in der Menügruppe Verwalten auf die Schaltfläche Optionen.
  3. Folgen Sie in der Navigationsleiste des Dialogfensters Optionen > Farben.
  4. Blättern Sie auf der Dialogseite Farben zur Registerkarte Stundenplan.
  5. Wählen Sie die gewünschte Farbe aus dem Aufklappmenü neben dem Feld Unpassende Position.
  6. Bestätigen Sie Ihre Auswahl mit OK. Die eingestellte Farbe wird nun bei der Überschneidungsprüfung zur Hervorhebung der unpassenden Positionen benutzt.

Um detaillierter zu sehen, welche Zeitkonflikte den beanstandeten Positionen zugrunde liegen, markieren Sie bitte im Planungsfenster eine der farblich hervorgehobenen Positionen. Im Anzeigefenster „Zeitkonflikte“, das sich unterhalb der Terminliste befindet, werden daraufhin die zugehörigen Überschnei-dungsinformationen eingeblendet. Der angezeigte Infotext ist dabei immer in der folgenden Form aufgebaut. Eine erste Zeile zeigt die Kürzel der Teilnehmer, die den Konflikt verursachen. Eine zweite Zeile enthält die Grund-daten des konfligierenden Termins: Klasse, Fach, Terminbeginn, weitere zu-gewiesene Teilnehmer. Vor der zweiten Zeile weist ein abwärts gerichteter Pfeil in der Form eines Blitzes symbolisch auf die bestehende Überschneidung hin. Die Schaltfläche Veranstaltung, die unterhalb der unverplanten Termine an-gezeigt wird, gibt Ihnen Gelegenheit bei Bedarf schnell und direkt das Dialog-fenster zur Bearbeitung der Termindaten des unverplanten Unterrichtstermins aufzurufen, um die beanstandeten Überschneidungen ggf. zu beseitigen. Alle Planpositionen, an die der markierte Unterrichtstermin gesetzt werden kann, bleiben in der Standard-Hintergrundfarbe hinterlegt.

Hinweis

Die Hintergrundfarbe, in der die (unverplanten) Positionen des Planungsfensters standardmäßig angezeigt werden, können Sie individuell in den Pro-grammoptionen einstellen. Gehen Sie dazu bitte folgendermaßen vor:

  1. Blättern Sie im Menüband zur Registerkarte Extras.
  2. Klicken Sie in der Menügruppe Verwalten auf die Schaltfläche Optionen.
  3. Folgen Sie in der Navigationsleiste des Dialogfensters Optionen dem Link Farben.
  4. Blättern Sie auf der Dialogseite Farben zur Registerkarte Stundenplan.
  5. Wählen Sie die gewünschte Farbe aus dem Aufklappmenü neben dem Feld Hintergrund.
  6. Bestätigen Sie Ihre Auswahl mit OK. Die gewählte Farbe wird nun als neue Hintergrundfarbe der unverplanten Terminfelder angezeigt.

Wie Sie nun Ihre unverplanten Termine an eine dieser Positionen platzieren können, erfahren Sie hier.

Unterrichtstermine in das Planungsfenster platzieren

Der einfachste Weg Ihre Unterrichtstermine in den Plan zu platzieren besteht sicherlich darin, die Einträge aus der Terminliste des „Unverplant“-Fensters per Drag & Drop an die gewünschten Positionen im Planfenster zu verschie-ben. Gehen Sie dazu bitte folgendermaßen vor:

  1. Klicken Sie in der Terminliste des „Unverplant“-Fensters anhaltend mit der linken Maustaste auf die Zeile des zu setzenden Termins.
  2. Halten Sie die linke Maustaste gedrückt und bewegen Sie den Mauszeiger an die zu besetzende Position des Planungsfensters.
  3. Lassen Sie die linke Maustaste los, um den Termin an der erreichten Plan-position einzufügen.

Im Planungsfenster wird nun an der gewählten Planposition ein Terminfeld mit den wesentlichen Termininformationen angelegt. Für die Anzeige der wesentlichen Terminmerkmale kommen dabei sowohl Text, als auch Symbole und Farben zum Einsatz.

Die Bedeutung der standardmäßig verwendeten Texte, Symbole und Farben sollen im Folgenden erläutert werden.

Text Das Terminfeld zeigt standardmäßig das Kürzel des Fachs, der Klasse, des Lehrers und des Raums an. Jedes diese Elemente wird in einer eigenen Zeile eingeblendet.

Symbole Das Pfeilsymbol in der Form eines Blitzes wird bei allen Terminfel-dern eingeblendet, bei denen eine Überschneidung in Bezug auf die Teilneh-mer vorliegt. Dieses Symbol erscheint unabhängig davon, ob es sich um eine gewollte oder ungewollte Überschneidung handelt. Das Symbol des vertikalen blauen Riegels signalisiert, dass der zugehörige Termin einem Block angehört Der grüne Punkt ist ein Symbol für einen möglichen Termintausch, dies wird später noch erklärt. Das Symbol, das ggf. oben rechts eingeblendet wird, ist das Lehrersymbol, das dem Lehrer in den Stammdaten zugeordnet wurde.

Farbe Überschneidungen werden nicht nur durch das bereits vorgestellte Blitz-Symbol angezeigt. Wenn Sie ein Terminfeld im Planungsfenster markieren, werden Überschneidungen im zugehörigen Planungsfenster außerdem auch farbig markiert.

Hinweis

Hinweis Die Farbe mit der Überschneidungen im „Planungsfenster markiert werden, können Sie in den Programmoptionen individuell einstellen. Gehen Sie dazu bitte folgendermaßen vor:

  1. Blättern Sie im Menüband zur Registerkarte Extras.
  2. Klicken Sie in der Menügruppe „Verwalten“ auf die Schaltfläche Optionen.
  3. Folgen Sie in der Navigationsleiste des Dialogfensters Optionen dem Link Farben.
  4. Blättern Sie auf der Dialogseite Farben zur Registerkarte Stundenplan.
  5. Wählen Sie die gewünschte Farbe aus dem Aufklappmenü neben dem Feld Zeitkonflikt.
  6. Bestätigen Sie Ihre Auswahl mit OK. Die eingestellte Farbe wird nun zur Hervorhebung von Zeitkonflikten im Planungsfenster benutzt.

Sie können an jede Position des Planungsfensters beliebig viele Unterrichtstermine platzieren. Für jeden Unterrichtstermin wird an der zugehörigen Planposition ein Terminfeld angelegt. Mehrere Terminfelder teilen sich dann im Planungsfenster eine gemeinsame Position. Damit alle Terminfelder einer Position angezeigt werden, müssen Sie ggf. die Breite des Positionsfeldes vergrößern. Wie Sie dazu vorgehen müssen erfahren Sie im Abschnitt UNTER-RICHTSTERMINE IM PLANUNGSFENSTER BEARBEITEN des vorliegenden Kapitels.

Terminkonflikte beim manuellen Setzen bearbeiten

Sie können an jede Position des Planungsfensters beliebig viele Unterrichtstermine platzieren. Für jeden Unterrichtstermin wird an der zugehörigen Plan-position ein Terminfeld angelegt. Mehrere Terminfelder teilen sich dann im Planungsfenster eine Position. Befinden sich mehrere Terminfelder auf einer Planposition, so wird dies von daVinci als Terminkonflikt aufgefasst. Ausnahmen hierzu bilden Termine, die einem gemeinsamen Block angehören oder auf unterschiedlichen Zeitschienen der Kategorie „A“ bis „E“ bzw. Y angesiedelt sind.

DAVINCI bietet Ihnen drei unterschiedliche Möglichkeiten wie Sie als Planer beim Setzen mit derartigen Konflikten umgehen können:

  • Termine werden auf eine Planposition platziert und durch das Blitzsymbol sowie die entsprechende farbige Markierung als konfligierende Elemente gekennzeichnet.
  • Wird ein unverplanter Termin auf eine bereits belegte Planposition platziert öffnet sich das Dialogfenster „Terminkollisionen“, das verschiedene Möglichkeiten bietet, den aufgetretenen Konflikt direkt zu bearbeiten.
  • Wird ein unverplanter Termin auf eine bereits belegte Planposition platziert, öffnet sich das Dialogfenster „Automatik“ und die konfligierenden Termine werden von der Setzautomatik umgeplant.

Der Modus, den daVinci für das Management von Konflikten beim manuellen Setzen anwenden soll, kann in den Programmoptionen eingestellt werden. Gehen Sie dazu bitte folgendermaßen vor:

  1. Blättern Sie im Menüband zur Registerkarte „Extras“.
  2. Klicken Sie in der Menügruppe „Verwalten“ auf die Schaltfläche Optionen.
  3. Folgen Sie in der Navigationsleiste Dialogfensters „Optionen“ dem Link Stundenplan.
  4. Wählen Sie im Bereich „Setzmodus“ der Dialogseite „Stundenplan die gewünschte Option aus dem Aufklappmenü.

    Kollisionen anzeigen Mit dieser Option wird beim Auftreten eines Kon-flikts das Dialogfenster „Terminkollisionen“ für die manuelle Bearbeitung von Konflikten geöffnet. Kollisionen automatisch verplanen Mit dieser Option wird beim Auf-treten eines Konflikts das Dialogfenster „Automatik“ für die automatische Auflösung von Terminkonflikten geöffnet Kollisionen zulassen, nichts anzeigen Mit dieser Option wird beim Auf-treten eines Konflikts kein Bearbeitungsfenster geöffnet. 5. Bestätigen Sie Ihre Einstellung mit OK.

Der gewählte Setzmodus wird in der Folge beim Auftreten von Terminkollisi-onen angewendet. Der Setzmodus „Kollisionen zulassen, nichts anzeigen“ erfordert beim Auftre-ten von Konflikten keine unmittelbaren Bearbeitungsschritte durch den Planer. Anders verhält es sich bei den anderen beiden Optionen, die vom Planer un-mittelbar Entscheidungen einfordern, wie mit einem aufgetretenen Termin-konflikt verfahren werden soll. Welche Möglichkeiten hier jeweils zur Verfü-gung stehen, werden wir im Folgenden gesondert behandeln.

Terminkollisionen manuell bearbeiten

Im Dialogfenster „Terminkollisionen“ wird eine Liste der Termine angezeigt, die durch die zuvor ausgeführte Setzoperation miteinander in Konflikt treten. Die Liste umfasst zum einen den Termin, der neu in den Plan platziert werden soll, sowie zum anderen die Termine, durch die die gewünschte Zielposition bereits belegt ist.

Das Dialogfenster „Terminkollisionen“ bietet Ihnen verschieden Optionen zur manuellen Bearbeitung auftretender Konflikte.
Das Dialogfenster „Terminkollisionen“ bietet Ihnen verschieden Optionen zur manuellen Bearbeitung auftretender Konflikte.

Das Dialogfenster Kollisionen bietet Ihnen nun verschiedene Optionen diese bereits im Plan vorhandenen Terminen zu bearbeiten, um den Konflikt an der gewünschten Zielposition zu beseitigen:

# Bereits gesetzte Termine von der Zielposition entfernen

Um die bereits gesetzten Termine an der Zielposition zu entfernen und dadurch den Weg für den neu platzierten Termin freizumachen, klicken Sie auf die Schaltfläche Ja, die sich unterhalb der Liste der konfligierenden Termine befindet. Das Fenster „Kollisionen“ wird geschlossen. Der neu platzierte Termin erscheint nun im Planfenster auf der Zielposition. Die vorher an der Zielposition platzierten Termine befinden sich wieder im „Unverplant“-Fenster.

# Konflikt tolerieren

Um den neu zu platzierenden Termin an die Zielposition zu setzen, ohne die bereits vorhandenen Termine aus dem Plan zu entfernen, klicken Sie bitte auf die Schaltfläche Nein die sich unterhalb der Liste der konfligierenden Termine befindet. Das Fenster „Kollisionen“ wird geschlossen. Der neu platzierte Termin erscheint nun gemeinsam mit den bereits vorhan-denen im Planfenster auf der Zielposition. Die konfligierenden Termine werden durch das Blitzsymbol sowie die entsprechende farbige Markierung im Planungsfenster als konfligierende Elemente gekennzeichnet.

Bereits gesetzte Termine von der Automatik umplanen lassen

Um die bereits gesetzten Termine von der Setzautomatik auf eine andere Planposition verlegen zu lassen und dadurch den Weg für den neu platzierten Termin freizumachen, klicken Sie bitte auf die Schaltfläche Automatik die sich unterhalb der Liste der konfligierenden Termine befindet. Im Listenfenster des Dialogfensters Kollisionen werden nun die vorgenommenen Setzoperatio-nen dokumentiert. Mit OK bestätigen Sie die vorgenommene Umsetzung durch die Automatik. Mit Zurücksetzen verwerfen Sie hingegen das Automatikergebnis und verschieben den neu platzierten Termin wieder zurück in das „Unverplant“-Fenster.

# Setzoperation abbrechen

Um die aktuelle Setzoperation zurückzusetzen klicken Sie Sie bitte auf die Schaltfläche Abbrechen die sich unterhalb der Liste der konfligierenden Termine befindet. Das Fenster Kollisionen wird geschlossen. Die bereits gesetzten Termine bleiben an der vorherigen Position. Der neu platzierte Termin wird wieder zurück in das „Unverplant“-Fenster verschoben.

Terminkollisionen mit dem Dialogfenster Automatik bearbeiten

Im Dialogfenster Kollisionen wird eine Liste angezeigt, die den manuell gesetzten Termin sowie die von der Automatik umgeplanten Termine anzeigt.

-Das Dialogfenster „Optionen“ ermöglicht Ihnen, die von der Automatik vorgenommene Konfliktauflösung zu kontrollieren.
-Das Dialogfenster „Optionen“ ermöglicht Ihnen, die von der Automatik vorgenommene Konfliktauflösung zu kontrollieren.

Das Dialogfenster „Kollisionen“ bietet Ihnen nun zwei verschiedene Optionen, mit den in der Liste dokumentierten Setzoperationen zu verfahren:

  • Mit der Schaltfläche OK unterhalb des Listenfensters bestätigen Sie die vorgenommene Umsetzung durch die Automatik.
  • Mit der Schaltfläche Zurücksetzen verwerfen Sie hingegen das Automatikergebnis und verschieben den neu platzierten Termin wieder zurück in das „Unverplant“-Fenster.