Zum Inhalt

Stundenpläne drucken

DAVINCI bietet Ihnen den Ausdruck in Papierform oder in Form eines PDF-Dokuments. Klicken Sie im Menüband auf Publizieren > Publizieren > Pläne drucken, um das Drucken-Dialogfenster zu öffnen. Dort können Sie bei „Auswahl“ wählen, ob Sie Stundenpläne oder Vertretungspläne drucken möchten. Das Layout richtet sich nach dem unter „Druckformat“ eingestellten Druckformat. Sie können die mitgelieferten Druckformate verändern oder neue erstellen.

Menüfenster Drucken
Menüfenster Drucken

Druckformate

Druckformate bestimmen das Aussehen gedruckter Stundenpläne und Vertretungspläne. Für das Drucken von Stundenplänen können Sie zwischen folgenden Druckformattypen wählen.

Symbol Bedeutung
Einzelplan Klassen Der Wochen-Stundenplan einer ausgewählten Klasse
Einzelplan Lehrer Der Wochen-Stundenplan einer ausgewählten Klasse
Einzelplan Räume Der Wochen-Stundenplan einer ausgewählten Klasse
Einzelplan Fächer Der Wochen-Stundenplan einer ausgewählten Klasse
Gesamtplan Klassen Der Wochen-Stundenplan mehrerer ausgewählter Klassen
Gesamtplan Lehrer Der Wochenstundenplan mehrerer ausgewählter Lehrer
Gesamtplan Räume Der Wochenstundenplan mehrerer ausgewählter Räume
Gesamtplan Fächer Der Wochenstundenplan mehrerer ausgewählter Fächer

Dialogfenster zur Bearbeitung des Druckformats aufrufen

Änderungen am bearbeiteten Druckformat können Sie sich unmittelbar in der Seitenvorschau anzeigen lassen. Klicken Sie dazu im Dialogfenster zur Bearbeitung des Druckformats auf die Schaltfläche Übernehmen. Die Darstellung des Ausdrucks in der Seitenvorschau wird dadurch an die Änderungen des Druckformats angepasst, ohne dass das Dialogfenster zur Bearbeitung des Druckformats dabei geschlossen werden muss.

Hinweis

Wie Sie das Layout eines in der Seitenvorschau aufgerufenen Druckformats bearbeiten können, erfahren Sie im Abschnitt Druckformate bearbeiten.

Druckausgabe starten

Über die Schaltflächen der Menügruppe Ausgabe können Sie verschiedene Aufgaben im Zusam menhang mit Ihrem Druckauftrag erledigen.

Menügruppe `Ausgabe`
Menügruppe `Ausgabe`

Drucken - Wenn Sie auf diese Schaltfläche klicken, wird der Druckauftrag direkt gestartet. Druckdialog - Mit dieser Schaltfläche können Sie das Dialogfenster zur Auswahl des Zieldruckers und zur Einstellung der Druckoptionen öffnen. Nach PDF exportieren - Mit dieser Schaltfläche können Sie die in der Seitenvorschau angezeigten Druckseiten in das PDF-Format konvertieren.

Druckseite formatieren

Mit den Schaltflächen der Menügruppe Format können Sie verschiedene Aufgaben rund um die Formatierung der Druckseite durchführen:

Menügruppe `Format`
Menügruppe `Format`

Seite einrichten: Mit dieser Schaltfläche können Sie das Dialogfenster zum Einrichten der Seite für den Ausdruck aufrufen. Im Dialogfenster „Seite einrichten“ können Sie auf insgesamt 4 Registerkarten grundlegende Seiteneinstellungen vornehmen. Auf der Registerkarte „Seite“ können Sie Angaben zu Seitengröße, Seitenorientierung und Druckreihenfolge machen.

Seite einrichten
Seite einrichten

Die Registerkarte Ränder" ermöglicht die Einstellung der Seitenränder. Dabei können Änderungen auch direkt in der auf der Registerkarte angezeigten Vorschau vorgenommen werden. Dazu müssen die als gestrichelte Linien dargestellten Ränder lediglich mit der Maus verschoben werden.

Hinweis

Seitenränder können auch unabhängig vom Dialogfenster Seite einrichten eingestellt werden. Das Verschieben der Seitenränder per Maus kann analog in der Hauptansicht

der Seitenvorschau vorgenommen werden.

Die Angaben für die Kopf-und Fußzeilen der Seite definieren Sie auf der Registerkarte Kopf-/Fußzeile.

Seite einrichten, Kopf-/Fußzeile
Seite einrichten, Kopf-/Fußzeile

Kopf- wie auch Fußzeile sind dazu in jeweils drei Bereiche eingeteilt: Eine linken, eine mittigen und einen rechten Teil. In diese Textfelder können die unter Vordefinierte Funktionen vorhandenen acht Platzhalter bzw. eine freier Text eingefügt werden. Die einzelnen vordefinierten Funktionen finden Sie in der nachfolgenden Übersicht.

Symbol Bedeutung
Seitennummer
Seitenanzahl
Seite X von Y (z.B. „2 von 10“)
Druckdatum, Druckuhrzeit
Druckdatum
Druckuhrzeit
Benutzername (im Betriebssystem)
Computername (im Betriebssystem)

Zusätzlich können Schriftart bzw. -größe und die Hintergrundfarbe für Kopf-und Fußzeile getrennt angegeben werden. Auf der Registerkarte Skalierung kann die allgemeine Skalierung festgelegt werden. Über die prozentuelle Anpassung auf Normalgröße können insbesondere Ausdrucke, die nicht ganz auf eine Seite passen, einfach umgesetzt werden. Die Auswahl Seite anpassen ermöglicht das Einpassen des Ausdrucks auf die Seite innerhalb der Seitenränder.

Druckansicht skalieren

Über die Schaltflächen der Menügruppe Zoom können Sie festlegen, welcher Ausschnitt des Druckbereichs in der Seitenvorschau angezeigt wird.

Zoom
Zoom
  • Ganze Seite: Mit dieser Schaltfläche legen Sie fest, dass eine ganze Druckseite vollständig in der Seitenvorschau angezeigt wird.

  • Zwei Seiten: Wenn Sie auf diese Schaltfläche klicken, werden zwei ganze Druckseiten in der Seitenvorschau angezeigt.

  • Seiten: Mit dieser Schaltfläche können Sie individuell festlegen, wie viele ganze Druckseiten in der Seitenvorschau angezeigt werden.

  • Zoom: Das Aufklappmenü dieser Schaltfläche ermöglicht diverse Einstellung für die prozentuale Darstellung der Originalgröße.

In der Seitenvorschau blättern

In der Menügruppe „Vorschau|Navigation“ finden Sie einige Schaltflächen, mit denen Sie die Druckseiten in der Vorschau durchblättern können:

  • Nächste Seite: Wenn Sie auf diese Schaltfläche klicken, so gelangen Sie zur nächsten Seite des ausgewählten Druckbereichs.

  • Vorherige Seite: Mit dieser Schaltfläche blättern Sie zur vorhergehenden Seite des ausgewählten Druckbereichs

  • Navigation: Im Aufklappmenü dieser Schaltfläche finden Sie die Befehle „Erste Seite“ und „Letzte Seite“, mit denen Sie zur Anfangs-bzw. zur Endseite des ausgewählten Druckbereichs springen können

Vorschaufenster verändern

Mit den Schaltflächen der Menügruppe Vorschau > Navigation können verschiedene Elemente des Vorschaufensters ein- und ausgeblendet werden.

``Vorschau > Navigation``
``Vorschau > Navigation``
  • Miniaturansicht: Wenn Sie auf diese Schaltfläche klicken, wird die Vorschau in eine linke und eine rechte Fläche unterteilt. Links wird die einzelne Seite in der gewünschten Größe angezeigt und auf der rechten werden alle Seiten in Miniaturansicht zur schnellen Anwahl angezeigt.

  • Kopf-und Fußzeile : Mit dieser Schaltfläche können Sie zwei zusätzliche Multifunktionsleisten für die Bearbeitung der Kopf-und Fußzeilen der Druckseiten im Programmfenster einblenden.

  • Ansicht: Das Aufklappmenü dieser Schaltfläche ermöglicht das Ein-und Ausblenden der Seitenränder, der Leiste zur Bearbeitung der Seitenränder und/oder der Statusleiste im Programmfenster der Seitenvorschau.

Druckformate bearbeiten

Um das Design eines bestimmten Druckformates zu verändern, müssen Sie zunächst das zentrale Dialogfenster zur Bearbeitung des Drucklayouts aufrufen. Dies können Sie z.B. aus der der Seitenvorschau heraus durchführen, indem Sie in der Menügruppe Bericht > Design anklicken.

``Vorschau > Bericht``
``Vorschau > Bericht``

Im erscheinenden Dialogfenster können Sie auf fünf Registerkarten die folgenden Aufgaben erledigen:

Druckformat bearbeiten
Druckformat bearbeiten

Registerkarte Stundenplan

Auf der Registerkarte Stundenplan stehen Ihnen verschiedene Optionen zur Verfügung, mit denen Sie die Darstellung der Unterrichtstage im Planausdruck beeinflussen können.

Register Stundenplan
Register Stundenplan
  • Tage: Mit den Angaben in den Feldern „Von“ und „Bis“ legen Sie fest, welcher Ausschnitt der Unterrichtswoche im Planausdruck erscheinen soll.

  • Positionen: Mit den Angaben in den Feldern „Von“ und „Mindestens/ Höchstens Bis“ legen Sie fest, welcher Ausschnitt des Unterrichtstages im Planausdruck erscheinen soll.

  • Kopftitel: Mit Ihrer Auswahl im Aufklappmenü Format legen Sie fest, ob die Tagesbezeich- nung für den Ausdruck in Kurz-oder Langform ausgegeben wird. Mit Ihrer Auswahl im Aufklappmenü Ausrichtung legen Sie fest, ob die Tagesbezeichnung linksbündig, zentriert oder rechtsbündig auf den Köpfen der Tagesspalten erscheinen soll. Mit Ihrer Auswahl im Aufklappmenü Hintergrundfarbe legen Sie fest mit welcher Hintergrundfarbe die Köpfe der Tagesspalten dargestellt werden.

  • Titel: Mit Ihrer Auswahl im Aufklappmenü Format legen Sie fest, wie die Unterrichtsstundenbezeichnung für den Ausdruck ausgegeben wird. Mit Ihrer Auswahl im Aufklappmenü Ausrichtung legen Sie fest, ob die Unterrichtsstundenbezeichnung linksbündig, zentriert oder rechtsbündig erscheinen soll. Mit Ihrer Auswahl im Aufklappmenü Hintergrundfarbe legen Sie fest mit welcher Hintergrundfarbe die Unterrichtsstundenbezeichnung dargestellt werden.

Registerkarte Termine

Auf der Registerkarte Termine legen Sie fest, welche Terminformationen im Planausdruck erscheinen sollen. Dabei stehen Ihnen im Bereich Inhalte die folgenden Termininhalte zur Verfügung:

Register Termine
Register Termine

Bereich "Inhalte"

  • Klasse: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie das Klassenkürzel bzw. den Langnamen der Klasse in die Terminfelder des Planausdrucks einbinden. Im Aufklappmenü des neben stehenden Auswahlfeldes „Format“ können Sie entscheiden, ob das Kürzel oder der Langname der Klasse erscheinen soll.

  • Lehrer: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie das Lehrerkürzel bzw. den Langnamen des Lehrers in die Terminfelder des Planausdrucks einbinden. Im Aufklappmenü des neben stehenden Auswahlfeldes „Format“ können Sie entscheiden, ob das Kürzel oder der Langname des Lehrers erscheinen soll.

  • Raum : Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie das Raumkürzel bzw. den Langnamen des Raums in die Terminfelder des Planausdrucks einbinden. Im Aufklappmenü des neben stehenden Auswahlfeldes „Format“ können Sie entscheiden, ob das Kürzel oder der Langname des Raums erscheinen soll.

  • Fach : Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie das Raumkürzel bzw. den Langnamen des Fachs in die Terminfelder des Planausdrucks einbinden. Im Aufklappmenü des neben stehenden Auswahlfeldes „Format“ können Sie entscheiden, ob das Kürzel oder der Langname des Fachs erscheinen soll.

  • Block: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie das Blockkürzel in die Terminfelder des Planausdrucks einbinden.

  • Veranstaltungsnummer: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie die Veranstaltungsnummer in die Terminfelder des Planausdrucks einbinden.

  • Woche: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie das Blockkürzel in die Terminfelder des Planausdrucks einbinden. Die Unterrichtswochen werden dabei als Kalenderwochennummern im Terminfeld ausgewiesen.

  • Periode: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie die Periode in die Terminfelder des Planausdrucks einbinden.

  • Zeit: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie die Anfangs- und Endzeit eines Veranstaltungsterminsin die Terminfelder des Planausdrucks einbinden.

  • Titel: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie den Titel in die Terminfelder des Planausdrucks einbinden.

  • Bemerkung: Mit dem Haken im Kontrollkästchen vor diesem Termininhalt können Sie die Bemerkung in die Terminfelder des Planausdrucks einbinden.

Um zu erreichen, dass ein bestimmter Termininhalt nicht mehr im Planausdruck erscheint, entfernen Sie einfach den Haken im Kontrollkästchen vor diesem Element.

Für jeden Inhalte können Sie definieren, in welcher Zeile, ob links-, rechtsbündig oder zentriert dargestellt, die Schriftart und Farbe.

  • Zeile: Mit den Feldern der Spalte „Zeile“ legen Sie die vertikale Position eines Termininhalts im Terminfeld fest. Dazu können Sie positive ganze Zahlen sowie die Zahl „0“ eintragen, mit denen Sie festlegen, in welcher Zeile der zugehörige Termininhalt erscheinen soll. Jede Zahl steht für eine bestimmte Position in einer Reihe von Zeilen. Die erste Position von oben gesehen wird dabei durch die Zahl „0“ definiert, die zweite Position durch die Zahl „1“ usw.

  • Ausrichtung: Mit den Feldern der Spalte „Ausrichtung“ legen Sie die horizontale Position eines Infoelementes im Terminfeld fest. Dazu stehen Ihnen die Ausprägungen „linksbündig“, "zentriert" oder „rechtsbündig“ zur Verfügung.

  • Schriftstil und Schriftfarbe der Terminformationen anpassen: Im Bereich „Inhalte“ der Registerkarte „Termine“ können Sie Schriftstil und Schriftfarbe der eingebundenen Termininformationen angeben. Dazu stehen Ihnen die Schaltflächen der Spalte „Schriftstil“ sowie die Felder der Spalte „Farbe“ zur Verfügung.

  • Schriftstil: Mit den Schaltflächen der Spalte „Schriftstil“ können Sie festlegen,dass die zugehörige Terminformation in fetter, kursiver und/ oder unterstrichener Schrift. Klicken Sie dabei auf die Schaltfläche mit der Aufschrift „b“ um die zugehörige Information in fetter Schrift auszugeben. Klicken Sie auf die Schaltfläche mit der Aufschrift„i“, um die zugehörige Information kursiv zu setzen. Klicken Sie auf die Schaltfläche „u“, damit die entsprechende Information unterstrichen dargestellt wird.

  • Farbe: In den Feldern der Spalte „Farbe“ können Sie eine Schriftfarbe angeben, die für den Ausdruck der zugehörigen Terminformationen verwendet werden soll. Wählen Sie dazu einfach jeweils die gewünschte Farbe aus Aufklappmenü.

Bereich "Hintergrundfarben"

Im Bereich Hintergrundfarben der Registerkarte „Termine“ können Sie festlegen mit welcher Hintergrundfarbe Unterrichtstermine, unterrichtsfreie Zeiten und Sperrungen im Planausdruck angezeigt werden sollen. Dafür stehen Ihnen die folgenden Optionen zur Verfügung:

  • Termin : Mit Ihrer Auswahl im Aufklappmenü des Feldes „Termin“ legen Sie fest,in welcher Farbe des Terminfeld eines Unterrichtstermins dargestellt wird.

  • Farben aus Plan übernehmen: Ein Haken im Kontrollkästchen vor dieser Option bewirkt, dass die Farben, die für die Darstellung der Unterrichtstermine in den Bildschirmplänen verwendet werden, auch im Ausdruck zur Darstellung kommen.

  • Kein Termin: Mit Ihrer Auswahl im Aufklappmenü des Feldes „Kein Termin“ bestimmen Sie, in welcher Farbe unterrichtsfreie Planpositionen angezeigt werden.

  • Sperrungen: Mit Ihrer Auswahl im Aufklappmenü des Feldes „Sperrung“ geben Sie an, in welcher Farbe gesperrte Planpositionen angezeigt werden.

Bereich "Weitere Einstellungen"

  • Sperrungen/Fehlzeiten/Kalender drucken: Mit dem Haken im Kontrollfeld vor der Option Sperrungen drucken legen Sie fest, dass die im Bildschirmplan eingetragenen Sperrungen/Fehlzeiten/Kalendereinträge auch im Planausdruck erscheinen.

  • Blockungen zusammenfassen: Hier kann man einstellen, dass mehrere geblockte Termine auf einer Planposition in einem Terminfeld zusammengefasst werden. Ist diese Option nicht markiert wird für jeden geblockten Unterrichtstermin ein eigenes Terminfeld angelegt

  • Zeit bei Bedarf anzeigen: Uhrzeit wird je Termin angezeigt

  • Fixe Spaltenbreite: Mit gesetztem Haken legen Sie fest, dass alle Positionen im Planausdruck die gleiche Breite einnehmen auch wenn sich wie z.B. bei nicht zusammengefassten Blöcken mehrere Termine auf einer Planposition befinden.

  • Originaltermin bei Änderungen nicht anzeigen

  • Terminzeilen umbrechen

Im Bereich Weitere Einstellungen der Registerkarte Termine können sie auch die Höhe und Breite der Terminfelder des Planausdrucks festlegen. Tragen Sie dazu in den Eingabefeldern neben Spaltenbreite (mm) sowie Zeilenhöhe (mm) die gewünschten Werte in Millimetern ein.

Registerkarte Schriftarten

Register Schriftarten
Register Schriftarten

Auf der Registerkarte Schriftarten können Sie die Schriftarten und Schriftgrößen für unterschiedliche Bereiche des Planausdrucks festlegen. Dabei stehen Ihnen Formatierungsoptionen für folgende Planbereiche zur Verfügung: Titel, Untertitel, Termine, Bemerkung und Kopftitel.

Um die Schriftarten für einen dieser Planbereiche zu formatieren, klicken Sie auf die Schaltfläche Schriftart und wählen Sie im Dialogfenster die Einstellungen zu Schriftart, Schriftschnitt und Schriftgrad.

Registerkarte Seite

Register Seite
Register Seite

Bereich "Layout"

  • Überschrift: Soll das Kürzel oder die Bezeichnung in der Überschrift ausgegeben werden?

  • Zusatzinformationen drucken: Soll zusätzlich Klassenlehrer, Raumbetreuer oder Zeitrauminformationen ausgegeben werden?

  • Jeden Plan auf neuer Seite beginnen

Bereich "Bezeichnung (Lehrer/Schüler)"

  • Bezeichnungen: Hier können Sie definieren, in welcher Form Lehrer- bzw. Schülerbezeichnungen in Überschriften oder Zellen ausgegeben werden

Bereich "Logo in Kopfzeile"

  • Logo: Optional können Sie hierüber ein Logo Ihrer Schule in den Ausdruck einbinden.

Registerkarte Weitere Listen

Register weitere Listen
Register weitere Listen

Auf dieser Registerkarte können Sie eine Fachlegende und Veranstaltumgsliste unter dem eigentlichen Planausdruck mit einbinden.

Druckformate hinzufügen, löschen, aktualiseren

Um ein Druckformat für Stundenpläne neu zu definieren , öffnen Sie über Publizieren > Pläne drucken das Dialogfenster Drucken und klicken Sie dort auf Druckformate.

Dialogfenster Drucken, Aufruf
Dialogfenster Drucken, Aufruf "Druckformate"

Es öffnet sich das Dialogfenster Druckformate, dieses enthält eine Liste aller Druckformate:

Dialogfenster Druckformate
Dialogfenster Druckformate

Rechts im Dialogfenster finden Sie alle Möglichkeiten zur Bearbeitung der Druckformate:

Dialogfenster Druckformate
Dialogfenster Druckformate

Druckformate hinzufügen

Klicken Sie im Dialogfenster Druckformate die Schaltfläche Hinzufügen. Geben Sie einen Namen für das Druckformat an, wählen Sie den zugehörigen Druckformattyp aus und klicken Sie dann auf OK.

Sie können nun das erzeugte Druckformat für den Ausdruck nutzen bzw. das Layout dieses Druckformats an Ihre Bedürfnisse anpassen. In der Regel ist es einfacher, ein bestehendes Druckformat zu verändern. Dazu können Sie über die Schaltfläche Duplizieren ein Druckformat duplizieren.

Druckformate duplizieren

Klicken Sie im Dialogfenster Druckformate die Schaltfläche Duplizieren. Geben Sie einen Namen für das Druckformat an, wählen Sie den zugehörigen Druckformattyp aus und klicken Sie dann auf OK.

Sie können nun das duplizierte neu angelegte Druckformat verändern und Ihren Wünschen anpassen.

Druckformate löschen

Um Druckformate, die Sie nicht (mehr) benötigen zu löschen, gehen Sie klicken Sie einfach im Dialogfenster Druckformate auf Löschen. Das ausgewählte Format wird nun aus der Liste der Druckformate gelöscht und steht nicht mehr für den Ausdruck zur Verfügung.

Druckformate aktualisieren

Die Druckformate werden in der Datei daVinci.pfm (siehe „daVinciPrintFormatFile“ im Dialogfenster Hilfe > Systeminformationen) benutzerspezifisch gespeichert. Der Datei daVinciPrintFormatTemplate (siehe Dialogfenster Hilfe > Systeminformationen) enthält die mit der Installation bzw. mit dem DAVINCI-Update mitgelieferten Druckformate. Wenn Sie Ihre Druckformate mit den DAVINCI-Druckformaten aktualisieren möchten, klicken Sie auf Aktualisieren. Damit werden Ihre Druckformate entsprechend angepasst, wobei nur die Formate gleichen Namens verändert werden, neue anders benannte Druckformate, werden nicht verändert.

Sammeldruckformate

Neben dem Druck über einzelne Druckformate können auch mehrere Druckformate zu einem übergreifenden Sammeldruckformat zusammengefasst werden. Über ein Sammeldruckformat kann der Ausdruck verschiedener Druckformate mit einem einzigen Druckaufruf erfolgen. Dadurch können Sie etwa den Tagesvertretungsplan nach Stunden für alle Lehrer zusammen mit den Einzelstundenplänen dieser Lehrer mit einem Druckauftrag publizieren.

  1. Klicken Sie dazu im Dialogfenster Druckformate > Hinzufügen
  2. Wählen Sie den Druckformattyp Sammlung und vergeben Sie einen Namen.
  3. Bestätigen Sie die Eingabe mit OK.
Neues Druckformat - Sammlung
Neues Druckformat - Sammlung

Das neu angelegte Druckformat ist nun in der Liste der Druckformate aufgeführt:

Neues Druckformat in der Liste der Druckformate
Neues Druckformat in der Liste der Druckformate

Über den Befehl Bearbeiten... können Sie nun die Druckformatsammlung bestimmen.

  1. Wählen Sie dazu in der Liste der Noch verfügbaren Druckformate das gewünschte Druckformat aus.
  2. Übergeben Sie dieses über < Hinzufügen nach links in den Bereich Ausgwählte Druckformate
  3. Fügen Sie auf diesen Weg weitere Druckformate in den Bereich Ausgwählte Druckformate ein
Auswahl des Sammeldruckformat
Auswahl des Sammeldruckformat